Problem with shield pack/jetting

I was messing around with one of Crunchy's scripts (JumpAndJet) a month or so ago thinking it might come in handy. It automatically turns off your pack when jetting and it worked fine but, I overlooked the need for the shield to remain on when disc jumping. I removed the script but the shield pack still turns off when I jet.

I have searched for any remnants of the script and find none, and I find no .dso's.

I'm wondering if I replace the autoexec file or some other folder pertaining to the mouse/pack settings might fix my problem but am not sure and am reluctant to go dabbling in important folders without good information with a match looming. I would be most grateful for any advice.

I have uploaded a copy of the script in case it may help you understand my problem.


  • Did ya get rid of the script dso?
  • Good question, and that was my thought too: that there must be some sort of script dso lurking somewhere. I can't find any dso's at all, did a Windows search for *.dso and found nothing, is there a more effective way to find them?
  • Windows search sucks. If you have Win7 try "type:=.dso" or ".dso" with no wildcard in the search box. See if that helps.
  • edited August 2011
    Good suggestion Killer, but my OS is XP Pro, I tried them anyway...first suggestion didn't work, second did but only found a support .dso, I removed it but it did not resolve my problem.
  • Perhaps someone might know which file/folder contains the master code for the keyboard commands for T2? I'm thinking if I were to replace it with a copy from the T2 CD it might repair the problem, what do you think?
  • Isn't there a button to make all the binds default? Or just delete the keybind file after saving it of course. The game should remake it.
  • Yes, but hadn't tried it nor the Control delete button until you suggested it, but it did not correct my problem. Geeessssh...I may have to do a reinstall... :(
  • I downloaded a .dso remover and activiated it, nothing was found.
    Does anyone know which folder/file contains the keybinds?
  • base/prefs/MyConfig.cs
  • Thanks Heat Killer, good tips/solutions; I've looked in the MyConfig.cs files but I don't recognize anything that might pertain to my problem.

    I installed the registry modifying script and did a search. Although a .dso file was found in the Dynamix/Tribes2/GameData/Classic/support folder and I removed it, it had no effect on my problem i.e. my shield pack is deactivated when I use the jet.

    I'm bumfuzzled, have any ideas about a "simple" repair?
  • Hmm... are you checking the base folder for the .cs/.cs.dso and also the mod folder (if you're running one). Also, did you delete the .vl2 (if there was one)???

    Very interesting that you have removed everything and this problem still persists...

    Also, try typing this into the console in the game:
    If this fixes the problem then you still have a file somewhere.....
  • edited August 2011
    Thanks for continuing to help me with this Heat Killer.

    No, I cannot find any .cs or .cs.dso file pertaining to it and yes, I did delete the JumpAndJet.vl2.. I don't have a mod folder other than Classic.

    I typed your suggested code into the console with no result, i.e. the shield pack still turns off if I use the jet.

    Experimenting this morning I discovered that if I change the jet keybind to some other key the shield pack will not turn off i.e. the shield pack will stay on when I jet if I change the keybind to a key other than my normal jet key. In my mind, this means that the JumpAndJet script has locked the "turn off pack" command to my original/normal jet keybind. How can this be with no .dso's or a .vl2? What can I be overlooking?

    Thanks again for staying with me on this. :)
  • I wonder if the fixremap script would help?
  • That script would have nothing to do with your issue. The intended use for it was simply jumping before jetting. I think it's even an old script that's broken.
    Make sure you don't have a script that specifically calls for backpack activation/deactivation- like shieldSki, for example. Try deleting myConfig.cs from base/prefs and classic/prefs, if you haven't already.
  • edited August 2011
    Aaaahhhh...good tip rbescape. I had tried the deletion of myconfig.cs several times without success, but your suggestion re: an old script motivated me to take the time to go back through the scripts I use. I discovered one that must have a default setting that deactivates the pack when jetting, now my shield pack stays on. :D I am soOOooo embarrassed to be so stupid. :P
    Thank you sir/maam for the tip, and thanks to everyone who tried to help me. :)
  • Good to see you got the problem fixed! Was going to suggest that it was another script, but someone beat me to it!
    Now go kill some 'derms for me.
Sign In or Register to comment.